Flux - Pad shapes are not exporting – Incident details
Report an issue
Report an issue
Dark mode
All systems operational
Pad shapes are not exporting
Identified
Partial outage
Started 9 months ago
Affected
flux.ai
Partial outage from 1:26 PM to 12:00 AM
Updates
Identified
February 27, 2024 at 1:00 AM
Identified
February 27, 2024 at 1:00 AM
We're actively working on this issue Issue: [65dc918821e8db73b8bcb349](https://feedback.flux.ai/admin/board/bugreports/p/pad-shapes-are-not-exporting)
Investigating
February 26, 2024 at 1:26 PM
Investigating
February 26, 2024 at 1:26 PM
We're currently investigating Issue: [65dc918821e8db73b8bcb349](https://feedback.flux.ai/admin/board/bugreports/p/pad-shapes-are-not-exporting)